Atriis - Expected latency at 11:45 UTC – Incident details

Expected latency at 11:45 UTC

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

API

Operational from 11:33 AM to 12:22 PM

HR API

Operational from 11:33 AM to 12:22 PM

Flight Search API

Operational from 11:33 AM to 12:22 PM

Hotel Search API

Operational from 11:33 AM to 12:22 PM

Expense API

Operational from 11:33 AM to 12:22 PM

GetTrip API

Operational from 11:33 AM to 12:22 PM

Updates
  • Resolved
    Resolved

    Hi,

    The system is now fully operational, and the scheduled maintenance has been successfully completed. Thank you for your patience.

  • Identified
    Identified

    Hi,

    We wanted to inform you that you may be experiencing some latency due to a scheduled release update at 11:45 UTC. We sincerely apologize for any inconvenience this may cause and appreciate your patience.