Atriis - LH NDC - Supplier Latency – Incident details

LH NDC - Supplier Latency

Resolved
Operational
Started about 24 hours agoLasted about 13 hours

Affected

Atriis Core

Operational from 7:39 AM to 8:53 PM

Updates
  • Resolved
    Resolved

    Hi,

    The latency issue caused by the recent LH NDC release has now been resolved. Systems are back to normal, and performance is stable.

    We’ll continue to monitor closely and will share any additional updates as needed.

    Atriis Support

  • Update
    Update

    Hi,

    We’ve identified the root cause of the latency issue — it stems from a recent release update by LH NDC. Our team is currently working on a workaround to mitigate the impact, which will be implement later on tonight and will implement a full solution as soon as possible.

    Thank you for your patience, and we’ll keep you updated with any progress.

  • Identified
    Identified

    Hi,

    We've been informed of a latency issue with our supplier, LH NDC. As a result, you may experience difficulties when attempting to add content to the cart.

    We're actively monitoring the situation and will provide an update as soon as supplier operations return to normal.

    Thank you for your patience.

    Atriis Support