Atriis - Supplier Latency - Travelport Hotels – Incident details

Supplier Latency - Travelport Hotels

Resolved
Operational
Started about 1 month agoLasted 3 days

Affected

Atriis Core

Operational from 6:48 AM to 9:23 AM

Updates
  • Resolved
    Resolved

    Hi,

    Following our previous communication regarding the latency issue impacting Galileo Hotels bookings, we're pleased to confirm that the issue has now been fully resolved.

    Our team identified the root cause and worked with high priority to implement a solution.

    Bookings should now proceed as normal.

    Thank you for your patience, and please reach out if you experience any further issues.

  • Identified
    Identified

    Hi,

    We've identified there's still a latency issue with Galileo Hotels that may impact booking.


    Our team have identified the issue and are working to resolve it with high priority, we will send out a notification once full solution is in place.

  • Resolved
    Resolved

    Hi,

    The latency issue with Galileo hotels has now been resolved.
    Booking operations are back to normal.

    Thank you for your patience while we worked to restore full service.

  • Identified
    Identified

    We've identified a latency issue with Galileo Hotels that may impact booking.


    Our team has implemented a fix, which will be deployed within the next 10 minutes.


    Please note that you may continue to experience some latency until the update is fully applied.

    We will keep you informed as soon as supplier operations return to normal.