Atriis - Latency Expected During Scheduled Update – Incident details

Latency Expected During Scheduled Update

Resolved
Degraded performance
Started 15 days agoLasted 21 minutes

Affected

Atriis Core

Degraded performance from 10:12 AM to 10:34 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Hi,

    We will be uploading a system update today at 11:15 AM UTC. During this time, you may experience some temporary latency.