Atriis - Post Booking Latency – Incident details

Post Booking Latency

Resolved
Degraded performance
Started 9 days agoLasted about 3 hours

Affected

Atriis Core

Degraded performance from 5:38 PM to 8:38 PM

Updates
  • Resolved
    Resolved

    The recent incident has been resolved.

    Issue: Post-booking latency

    Impacted functionalities: Emails, Passive PNR, Listener, PNR remarks

    All impacted services are now operating normally. We will continue monitoring the system to ensure stability.

    Thank you for your patience and understanding during this incident.

    Best regards,

    The Atriis Team

  • Identified
    Identified

    Hi,

    The Atriis team would like to inform you of the following incident:

    Issue: Post-booking latency
    Impacted functionalities: Passive PNR, Listener, PNR remarks

    The cause of this issue has been identified and resolved, however there's still latency in completing the post bookings process. We will advise once the process is back to normal.