Atriis - Passengers removed from cart – Incident details

Passengers removed from cart

Resolved
Operational
Started about 2 months agoLasted about 7 hours

Affected

Atriis Core

Operational from 2:49 PM to 9:21 PM

Updates
  • Resolved
    Resolved

    Hello,

    We have addressed an issue affecting the cart page, where passenger details were occasionally removed due to inconsistencies in cookie handling. The necessary adjustments have been made to ensure a smoother experience for all users.

    Regards, Atriis support team.

  • Identified
    Identified

    Passengers are being removed from the trip after booking from the search page. After a page reload, they reappear.

    This issue should be fixed by tomorrow morning.