Atriis - Bookings with business profiles (BAR) – Incident details

Bookings with business profiles (BAR)

Resolved
Operational
Started 22 days agoLasted 1 day

Affected

API

Operational from 6:39 AM to 6:21 PM

HR API

Operational from 6:39 AM to 6:21 PM

Flight Search API

Operational from 6:39 AM to 6:21 PM

Hotel Search API

Operational from 6:39 AM to 6:21 PM

Expense API

Operational from 6:39 AM to 6:21 PM

GetTrip API

Operational from 6:39 AM to 6:21 PM

Updates
  • Resolved
    Resolved

    Hi

    The issue affecting bookings for accounts with multiple business profiles has now been resolved.

    The fix was successfully deployed, and system functionality has been restored. If you encounter any further issues, please reach out to our support team.

    Thank you for your patience and cooperation.

  • Identified
    Identified

    Hi,

    The Atriis team would like to inform you of an ongoing incident affecting bookings for accounts with multiple business profiles.

    Impact:

    Bookings may be affected when an account contains more than one business profile (BAR).

    Resolution:

    We have identified the issue, and a fix is scheduled to be deployed at 18:15. Please note that this update may cause temporary latency during implementation.

    We appreciate your patience and will provide further updates as needed.