Atriis - Expected Latency at 9:20 UTC – Incident details

Expected Latency at 9:20 UTC

Resolved
Operational
Started 15 days agoLasted 19 minutes

Affected

API

Operational from 9:17 AM to 9:35 AM

HR API

Operational from 9:17 AM to 9:35 AM

Flight Search API

Operational from 9:17 AM to 9:35 AM

Hotel Search API

Operational from 9:17 AM to 9:35 AM

Expense API

Operational from 9:17 AM to 9:35 AM

GetTrip API

Operational from 9:17 AM to 9:35 AM

Updates
  • Resolved
    Resolved

    The latency issue expected at 9:20 UTC has been resolved.

    All systems are operating normally. Thank you for your patience

  • Investigating
    Investigating

    We are expecting increased latency in our system at 9:20 UTC.

    Our team is actively monitoring the situation to mitigate any potential impact. More updates will follow as we assess the situation