Atriis - System Latency Issue – Under Investigation – Incident details

System Latency Issue – Under Investigation

Resolved
Operational
Started 12 days agoLasted 14 minutes

Affected

API

Operational from 3:15 PM to 3:29 PM

HR API

Operational from 3:15 PM to 3:29 PM

Flight Search API

Operational from 3:15 PM to 3:29 PM

Hotel Search API

Operational from 3:15 PM to 3:29 PM

Expense API

Operational from 3:15 PM to 3:29 PM

GetTrip API

Operational from 3:15 PM to 3:29 PM

Updates
  • Resolved
    Resolved

    Hi All,

    We are pleased to inform you that the latency issue affecting our system has been resolved.

    Our team continues to actively monitor performance to ensure stability, and all systems are now functioning as expected.

    We appreciate your patience and understanding during this time.

    If you experience any further issues or have any questions, please don’t hesitate to reach out.

    Best regards,

    Atriis Team

  • Investigating
    Investigating

    Hi all,

    We are currently experiencing higher-than-usual latency in our system.

    Our team is actively investigating the issue and working to resolve it as soon as possible.

    We apologize for any inconvenience this may cause and will provide updates as soon as we have more information.

    Thank you for your patience and understanding.

    Atriis Team