Atriis - Intermittent Latency Issues – Incident details

Intermittent Latency Issues

Resolved
Operational
Started about 1 month agoLasted 18 days

Affected

API

Operational from 1:50 PM to 6:54 AM

HR API

Operational from 1:50 PM to 6:54 AM

Flight Search API

Operational from 1:50 PM to 6:54 AM

Hotel Search API

Operational from 1:50 PM to 6:54 AM

Expense API

Operational from 1:50 PM to 6:54 AM

GetTrip API

Operational from 1:50 PM to 6:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Hi All,


    We are currently experiencing intermittent latency issues that may affect response times for some users.

    Our technical team is actively investigating the root cause and working on a resolution.

    We will provide further updates as soon as available.

    Thank you for your patience and understanding