Atriis - Action Required: IP Change May Affect Email Sending – Incident details

Action Required: IP Change May Affect Email Sending

Resolved
Operational
Started 3 days agoLasted 2 days

Affected

Atriis Core

Operational from 8:00 PM to 7:43 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Hi,

    We’d like to inform you that a recent server IP update may be causing email delivery issues for clients using a custom SMTP server.

    To ensure uninterrupted service, please urgently whitelist the following new IP addresses:

    • 172.205.248.252

    • 74.234.136.67

    Thank you for your prompt attention to this matter.