Atriis - Atriis Online Booking Tool - Service Outage – Incident details

Atriis Online Booking Tool - Service Outage

Resolved
Major outage
Started about 1 month agoLasted 29 minutes

Affected

Atriis Core

Major outage from 3:58 PM to 4:27 PM

Updates
  • Resolved
    Resolved

    Hi,

    The system is back up and fully operational.
    We are continuing to investigate the root cause to ensure this does not happen again.

  • Investigating
    Investigating

    Hi,

    We’re investigating a service outage affecting the Atriis Online Booking Tool. Users may be unable to load the site or complete bookings.