Atriis - Issues with access to Atriis – Incident details

Issues with access to Atriis

Resolved
Major outage
Started 3 days agoLasted about 1 hour

Affected

Atriis Core

Major outage from 6:25 PM to 7:37 PM

Updates
  • Resolved
    Resolved

    Hi,

    The system is now back up and running.

    The issue was identified as being caused by an invalid URL format that was not supported. This has been corrected, and the system is fully operational again.

    Thank you for your patien ce.

  • Investigating
    Investigating

    Hi,

    We're experiencing issues with access to the system, we're investigating with urgency. We'll advise once there's an update.