Atriis - Amadeus - Supplier Latency – Incident details

Amadeus - Supplier Latency

Resolved
Major outage
Started 11 days agoLasted 43 minutes

Affected

Atriis Core

Operational from 8:11 PM to 8:53 PM

Updates
  • Resolved
    Resolved

    Hi,

    The amadeus latency issue has been resolved. All systems are back up and running.

  • Identified
    Identified

    Hi,

    We've been informed of latency issue with Amadeus.


    You may experience issues with searching, booking or ticketing for this specific supplier.

    We'll update once supplier operations are back to normal