Atriis - Atriis Latency Issue – Incident details

Atriis Latency Issue

Monitoring
Major outage
Started about 4 hours ago

Affected

API

Operational from 6:31 PM to 12:00 AM

HR API

Operational from 6:31 PM to 12:00 AM

Flight Search API

Operational from 6:31 PM to 12:00 AM

Hotel Search API

Operational from 6:31 PM to 12:00 AM

Expense API

Operational from 6:31 PM to 12:00 AM

GetTrip API

Operational from 6:31 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Hi, we've implemented a new service instead of the faulty one which caused the outage. The system is back up and running and we're monitoring it. Final update will be sent shortly.

  • Update
    Update

    Our team is still work diligently on creating a new server instance as a workaround for the degraded service. We will advise once it's up and running

  • Identified
    Identified

    It appears there's an issue with Microsoft services on which the system is hosted. We're working to locate a workaround.

  • Investigating
    Investigating

    Hi,

    We're working to identify an urgent latency issue with the system, we will advise here once it's resolved.