Atriis - Temporary Issue with Supplier Search Results in OBT – Incident details

Temporary Issue with Supplier Search Results in OBT

Resolved
Degraded performance
Started 15 days agoLasted about 2 hours

Affected

Atriis Core

Degraded performance from 8:07 AM to 9:47 AM

Updates
  • Resolved
    Resolved

    Hi,

    We’ve resolved an issue that affected cases where suppliers returned results in different currencies, which caused the currency conversion process to fail. The conversion is now working as expected and results are fully shown.

  • Investigating
    Investigating

    Hi all,

    We are currently experiencing an issue where supplier results are not appearing in the system’s search as expected.
    Our team is actively investigating the root cause and working to restore full functionality as soon as possible.

    We will update you once the issue is resolved.

    Thank you for your patience.