Atriis - Online booking tool - Issue with German language – Incident details

Online booking tool - Issue with German language

Resolved
Operational
Started about 4 hours agoLasted about 4 hours

Affected

API

Operational from 9:49 AM to 1:44 PM

HR API

Operational from 9:49 AM to 1:44 PM

Flight Search API

Operational from 9:49 AM to 1:44 PM

Hotel Search API

Operational from 9:49 AM to 1:44 PM

Expense API

Operational from 9:49 AM to 1:44 PM

GetTrip API

Operational from 9:49 AM to 1:44 PM

Updates
  • Resolved
    Resolved

    Hi, This incident has been resolved.

  • Identified
    Identified

    Hi,

    We're currently experiencing an issue when using German language on the online booking tool, we're working to resolve this with high priority.