Atriis - Travel plan emails - not being sent – Incident details

Atriis Core experiencing degraded performance

Travel plan emails - not being sent

Identified
Major outage
Started about 3 hours ago

Affected

API

Operational from 9:37 AM to 12:00 AM

HR API

Operational from 9:37 AM to 12:00 AM

Flight Search API

Operational from 9:37 AM to 12:00 AM

Hotel Search API

Operational from 9:37 AM to 12:00 AM

Expense API

Operational from 9:37 AM to 12:00 AM

GetTrip API

Operational from 9:37 AM to 12:00 AM

Updates
  • Update
    Update

    Hi, issue is specifically with Rail travel plan, we'll send an update once it's resolve.

  • Identified
    Identified

    Hi,

    We're currently experiencing an issue with Travel plan emails not being sent. We're working to resolve this with high priority.