Atriis - New UI latency – Incident details

New UI latency

Resolved
Operational
Started over 1 year agoLasted about 3 hours

Affected

Atriis Core
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Hi

    The Atriis team would like to advise of the following incident:

    New UI latency

    The incident will impact the following system functionalities:

    New UI

    We are working to locate the cause of this issue and will advise as soon as we have an update