Atriis - Atriis - Virtual Cards are not Generating – Incident details

Atriis - Virtual Cards are not Generating

Resolved
Operational
Started about 1 year agoLasted about 3 hours

Affected

Atriis Core
Updates
  • Resolved
    Resolved

    Hi

    The Atriis team would like to advise that we have uploaded a fix to the following incident:

    Virtual card not being generated in certain cases

    The measures taken to resolve the incident

    We identified the cause of this issue and have implemented a fix

    The incident impacted the following system functionalities:

    Booking using virtual cards

    Incident is now fully resolved

  • Identified
    Identified

    Hi

    The Atriis team would like to advise that we located the cause of the following incident:

    Virtual cards are not generating

    The incident will impact the following system functionalities:

    Causing issues to complete bookings using Virtual Cards.

    We are working to resolve the issue and will advise as soon as we have an update