Atriis - Unable to view cart content – Incident details

Unable to view cart content

Resolved
Degraded performance
Started about 1 year agoLasted 17 minutes

Affected

Atriis Core
Updates
  • Resolved
    Resolved

    Hi

    The Atriis team would like to advise that we have uploaded a fix to the following incident:

    Intermittent cases where users are unable to view trip content after adding items to cart

    The measures taken to resolve the incident

    We modified the system flow to better save cookies required for viewing trip cart

    The incident impacted the following system functionalities:

    Viewing items in trip cart page

    Incident is now fully resolved

  • Identified
    Identified

    Hi

    The Atriis team would like to advise that we located the cause of the following incident:

    Intermittent cases where users are unable to view trip content after adding items to cart

    The Cause of the incident is:

    Cookies not being stored in the client side

    The incident will impact the following system functionalities:

    Viewing items in trip cart page

    We are working to resolve the issue and will advise as soon as we have an update

    **As a result there will be downtime between 12:00 - 12:05 UTC time. **