Atriis - Slowness in our system – Incident details

Slowness in our system

Resolved
Operational
Started 11 months agoLasted about 21 hours

Affected

Atriis Core
Updates
  • Resolved
    Resolved

    Slowness issue has been identified and resolved.

  • Identified
    Identified

    Hi

    The Atriis team would like to advise of the following incident:

    We are currently encountering significant slowness in our system. Our team is actively investigating the underlying cause, and we will provide further updates shortly.

    Thank you for your patience.