Atriis - AFKL NDC - Supplier Latency – Incident details

AFKL NDC - Supplier Latency

Resolved
Operational
Started 11 months agoLasted about 6 hours

Affected

Atriis Core
Updates
  • Resolved
    Resolved

    Hi,

    The AFKL NDC team informed us that this incident has been resolved.

     

  • Identified
    Identified

    Hi,

    We were informed by the AFKL NDC team on the following issue:

    Since this morning (07/02/2024) an issue is affecting many AFKL services, and our NDC API is instable. 

    The issue is under investigation and we'll let you know when more is known.

    Sorry for the inconvenience.