Atriis - Slowness in our system – Incident details

Slowness in our system

Resolved
Major outage
Started 10 months agoLasted about 5 hours

Affected

Atriis Core
Updates
  • Resolved
    Resolved

    We were able to identify and resolve the issue.

    The cause of the issue was identified as related to our database, we've improved the efficiency and the size of our database.

  • Update
    Update

    Hi,

    We are still checking this matter in the highest priority, we will update you accordingly.

    Thank you for your patience and cooperation.

  • Identified
    Identified

    Hi

    The Atriis team would like to advise of the following incident:

    We are currently encountering significant slowness in our system. Our team is actively investigating the underlying cause, and we will provide further updates shortly.

    Thank you for your patience.