Atriis - 2-Identified-main – Incident details

2-Identified-main

Resolved
Degraded performance
Started 10 months agoLasted about 17 hours

Affected

Atriis Core
Updates
  • Resolved
    Resolved

    Hi

    The Atriis team would like to advise that we have uploaded a fix to the following incident:

    [Latency in sending PNR remarks, Queues and Passive PNRs]

    The measures taken to resolve the incident

    [We've restored the server activity and re-sent all pending requests]

    The incident impacted the following system functionalities:

    [PNR remarks, Queues and Passive PNRs]

    Incident is now fully resolved

  • Identified
    Identified

    Hi

    The Atriis team would like to advise that we located the cause of the following incident:

    [Latency in sending PNR remarks, Queues and Passive PNRs]

    The Cause of the incident is:

    [We've identified a server malfunction which caused the "post booking" service to stop working]

    The incident will impact the following system functionalities:

    [PNR remarks, Queues and Passive PNRs]

    We are working to resolve the issue and will advise as soon as we have an update