Atriis - Latency in sending PNR remarks, Queues and Passive PNRs – Incident details

Latency in sending PNR remarks, Queues and Passive PNRs

Resolved
Operational
Started 9 months agoLasted about 12 hours

Affected

Atriis Core
Updates
  • Resolved
    Resolved

    Hi

    The Atriis team would like to advise that we have uploaded a fix to the following incident:

    Latency in sending PNR remarks, Queues and Passive PNRs

    The measures taken to resolve the incident

    We've restored the server activity and re-sent all pending requests

    The incident impacted the following system functionalities:

    PNR remarks, Queues and Passive PNRs

    Incident is now fully resolved

  • Identified
    Identified

    Hi

    The Atriis team would like to advise that we have uploaded a fix to the following incident:

    Latency in sending PNR remarks, Queues and Passive PNRs

    The measures taken to resolve the incident

    We've restored the server activity and re-sent all pending requests

    The incident impacted the following system functionalities:

    PNR remarks, Queues and Passive PNRs

    Incident is now fully resolved