Atriis - Amadeus - Bookings not showing as booked – Incident details

Amadeus - Bookings not showing as booked

Resolved
Degraded performance
Started 9 months agoLasted 35 minutes

Affected

API
HR API
Flight Search API
Hotel Search API
Expense API
GetTrip API
Updates
  • Resolved
    Resolved

    Hi,

    The Atriis team would like to advise that we have uploaded a fix to the following incident:

    Amadeus - Bookings not showing as booked

    The measures taken to resolve the incident

    We've identified the cause of the bookings not being displayed as booked, and resolved the issue.

    The incident impacted the following system functionalities:

    Amadeus bookings

    Incident is now fully resolved

  • Investigating
    Investigating

    Hi

    The Atriis team would like to advise of the the following incident:

    Amadeus bookings are not showing as booked

    The incident will impact the following system functionalities:

    Amadeus Bookings

    We are working to locate the cause of this issue and will advise as soon as we have an update