Atriis - Supplier Latency - Booking.com – Incident details

Supplier Latency - Booking.com

Resolved
Operational
Started 8 months agoLasted 6 days

Affected

Atriis Core
Updates
  • Resolved
    Resolved

    Hi,

    We've been informed that the latency issue with supplier - booking.com has been resolved.

    All supplier operations are back to normal.

  • Identified
    Identified

    Hi,

    We've been informed of latency issue with supplier - Booking.com
    You may experience issues with searching, booking, syncing or cancelling this supplier.

    We'll update once supplier operations are back to normal.