Atriis - Premier Inn and Travelodge booking appearing as Expired even though booked – Incident details

Premier Inn and Travelodge booking appearing as Expired even though booked

Resolved
Operational
Started 8 months agoLasted about 13 hours

Affected

Atriis Core
Updates
  • Resolved
    Resolved

    Hi

    The Atriis team would like to advise that we have uploaded a fix to the following incident:

    Premeir inn and Travelodge booking appearing as Expired even though booked

    The measures taken to resolve the incident

    We located the cause of the incident and have applied corrected logic in order to resolve

    The incident impacted the following system functionalities:

    Premier Inn and Travelodge bookings

    Incident is now fully resolved

  • Identified
    Identified

    Hi

    The Atriis team would like to advise of the the following incident:

    Premeir inn and Travelodge booking appearing as Expired even though booked

    The incident will impact the following system functionalities:

    Premier Inn and Travelodge bookings

    We are working to locate the cause of this issue and will advise as soon as we have an update