Atriis - LHG NDC - Supplier Latency – Incident details

LHG NDC - Supplier Latency

Resolved
Operational
Started 7 months agoLasted about 2 hours

Affected

Atriis Core
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Hi,

    We've been informed of latency issue with supplier -
    You may experience issues with searching, booking or ticketing for this specific supplier.

    We'll update once supplier operations are back to normal