Atriis - Issue with syncing ticket numbers - Identified – Incident details

Issue with syncing ticket numbers - Identified

Resolved
Operational
Started 6 months agoLasted about 2 hours

Affected

Atriis Core
Updates
  • Resolved
    Resolved

    Dear Valued Partner,

    The issue reported was resolved.

    Please feel free to contact us in case any question arises.

    Thank you.

  • Identified
    Identified

    Dear Valued Partner,

    We have identified an issue with syncing ticket numbers with the PNR in the GDS.

    Quotes are shown as pending ticketing while they should be ticketed, we are working with high priority to resolve this matter.

    Thank you.