Atriis - Error in SSO Login – Incident details

Error in SSO Login

Resolved
Operational
Started 6 months agoLasted 23 minutes

Affected

Atriis Core
Updates
  • Resolved
    Resolved

    Dear Valued Partner,

    This incident has been resolved.

    Thank you.

  • Identified
    Identified

    Dear Valued Partner,

    We have identified an issue with SSO logins to the system, due to this matter, several clients cannot login to the system.

    We are working in high priority to resolve this matter.

    Thank you.