Atriis - New UI connectivity issues – Incident details

New UI connectivity issues

Resolved
Partial outage
Started 5 months agoLasted about 17 hours

Affected

Atriis Core
Updates
  • Resolved
    Resolved

    Hi

    The Atriis team would like to advise that we have uploaded a fix to the following incident:

    New UI connectivity issues

    The measures taken to resolve the incident

    Issue was caused due to Microsoft Azure services server outage

    "Between approximately at 11:45 UTC and 19:43 UTC on 30 July 2024, a subset of customers may have experienced issues connecting to a subset of Microsoft services globally. Impacted services included Azure App Services, Application Insights, Azure IoT Central, Azure Log Search Alerts, Azure Policy, as well as the Azure portal itself and a subset of Microsoft 365 and Microsoft Purview services."

    The incident impacted the following system functionalities:

    Accessing the New UI site

    Incident is now fully resolved by Micorosoft

  • Investigating
    Investigating

    Hi

    The Atriis team would like to advise of the the following incident:

    Connectivity issues with new UI site

    The incident will impact the following system functionalities:

    New UI site access

    We are working to locate the cause of this issue and will advise as soon as we have an update