Atriis - Booking Errors - Benerail – Incident details

Booking Errors - Benerail

Resolved
Operational
Started 2 months agoLasted 19 days

Affected

Atriis Core
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Hi,

    We're still encountering booking errors with Benerail.
    We're in touch with Benerail support and are waiting for a solution.

    We'll update once supplier operations are back to normal.

  • Resolved
    Resolved

    Hi,

    We've been informed that the issue creating booking errors with Benerail has been resolved by Benerail.

  • Identified
    Identified

    Hi,

    Since yesterday we've been encountering booking errors with Benerail
    You may experience issues with booking for this specific supplier, we're in touch with Benerail support and are waiting for a solution.

    We'll update once supplier operations are back to normal