Atriis - Issues with accessing Atriis OBT via Redirect – Incident details

Issues with accessing Atriis OBT via Redirect

Resolved
Major outage
Started 2 months agoLasted about 7 hours

Affected

Atriis Core

Degraded performance from 7:57 AM to 11:47 AM, Operational from 11:47 AM to 2:55 PM, Major outage from 2:55 PM to 3:03 PM

Updates
  • Resolved
    Resolved

    Hi,

    Access to the online booking tool has been restored.

  • Identified
    Identified

    Hi,

    We're seeing issues with the login to the online booking tool, we're working to resolve this urgently.

  • Resolved
    Resolved

    Hi,

    The redirect issue has been resolved. Clients who are still experiencing difficulties should clear their cache and/or use the full sign-in URL: https://www.atriis.app/signin.

    We’ll be deploying a fix to ensure this issue does not recur in the future.

  • Investigating
    Investigating

    Hi,

    We are currently experiencing an issue with accessing the Online Booking Tool due to a redirect error.

    In the meantime, please use the following link to log in:
    👉 https://www.atriis.app/signin

    Our team is working to resolve the issue, and we will update you as soon as it is fixed.

    Thank you for your patience and understanding.