Atriis - Atriis Online Booking Tool - Service Outage – Incident details

Atriis Online Booking Tool - Service Outage

Resolved
Major outage
Started about 1 month agoLasted about 13 hours

Affected

Atriis Core

Major outage from 4:13 PM to 5:22 AM

Updates
  • Resolved
    Resolved

    Hi All,

    Service Restored:
    The issue affecting the website has been resolved.
    Microsoft identified and fixed the problem on their end overnight, and our team has confirmed that all services are now back online and functioning normally.
    Thank you for your patience and cooperation during the downtime.

  • Investigating
    Investigating

    Hi all,

    The online booking tool https://www.atriis.app/ is unavailable due to an issue related to Microsoft services.
    Our team is actively investigating the problem and working to resolve it as quickly as possible.
    We appreciate your patience and will provide updates as soon as we have more information.