Atriis - Temporary Latency Expected – Incident details

Temporary Latency Expected

Resolved
Degraded performance
Started about 1 month agoLasted 5 minutes

Affected

Atriis Core

Degraded performance from 8:40 AM to 8:45 AM

Updates
  • Resolved
    Resolved

    Hi all,

    The system is back to normal

    Thank you

  • Investigating
    Investigating

    Hi all,

    We will be uploading an urgent system update
    Please be advised that minor latency may occur over the next few minutes due to system activity