Atriis - Hotel searches are failing – Incident details

Hotel searches are failing

Resolved
Partial outage
Started 21 days agoLasted about 2 hours

Affected

Atriis Core

Partial outage from 10:00 AM to 11:50 AM, Operational from 10:47 AM to 11:50 AM

Updates
  • Resolved
    Resolved

    Hi All,

    The issue with the hotel search has been solved.

    The system is now fully operational.

    Thank you for your patience.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    Hi,

    We are currently experiencing issues with hotel searches and are actively working to resolve the matter as quickly as possible.

    We’ll keep you updated with any progress. Thank you for your patience.