Atriis - Amadeus - OBT Pricing Options – "Select" button disabled – Incident details

Amadeus - OBT Pricing Options – "Select" button disabled

Resolved
Major outage
Started 10 days agoLasted about 10 hours

Affected

API

Major outage from 11:23 AM to 9:20 PM

Flight Search API

Major outage from 11:23 AM to 9:20 PM

Updates
  • Resolved
    Resolved

    Hi all,

    We’re pleased to inform you that the issue where quotes in the pricing options appeared as expired, preventing users from adding content to the trip, has now been fully resolved.

    Our development team has implemented a fix, and normal functionality has been restored.
    Users can once again add Amadeus content from the pricing options without any issues.

    Thank you for your patience and understanding.

  • Investigating
    Investigating

    Hi all,

    We are currently experiencing an issue on the OBT where quotes in the pricing options are marked as expired, even when the expiry date is in the future. As a result, users are unable to add the content to their trip from the pricing options screen.

    Our development team is actively working to resolve this issue as soon as possible.

    Workaround:
    Agents can add the flight to the cart directly, which continues to function normally.

    We will share further updates as progress is made.