Atriis - Atriis Latency Issue – Incident details

Atriis Core experiencing major outage

Atriis Latency Issue

Monitoring
Major outage
Started about 17 hours ago

Affected

Atriis Core

Major outage from 12:00 PM to 12:00 AM

Updates
  • Update
    UTC
    Update

    Hi all,

    The issue was related to our cache service, which experienced a temporary disruption.

    We have since restored the service to normal operation and are actively monitoring its performance to ensure that it remains stable and does not experience further degradation.

    Thank you,

    Atriis

  • Monitoring
    UTC
    Monitoring

    Hello,

    We are actively working to resolve this incident.

    We have observed some improvements in the service and are closely monitoring the situation to ensure continued stability.