Atriis - Credit Card Token Creation Service Degredation – Incident details

Credit Card Token Creation Service Degredation

Resolved
Degraded performance
Started 1 day agoLasted about 2 hours

Affected

Atriis Core

Degraded performance from 7:00 PM to 8:30 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue affecting the Credit Card Token Creation Service has been resolved.

    The disruption was related to a certificate issue within the service, which required an update to restore normal operation.

    Service is now operating normally, and bookings involving credit cards are no longer impacted.

  • Investigating
    UTC
    Investigating

    We have identified an issue affecting the Credit Card Token Creation Service and are actively working to resolve it.

    This issue may impact bookings involving credit cards.