Atriis - Travelfusion Availability – Incident details

Travelfusion Availability

Resolved
Operational
Started 2 months agoLasted 1 day

Affected

Atriis Core
Updates
  • Resolved
    Resolved

    Hi,

    We are pleased to inform you that Travelfusion's availability has returned to normal. Both search and booking functionalities are now working as expected.

    Should you encounter any issues or are unable to retrieve results, please do not hesitate to contact our support team for assistance.

  • Identified
    Identified

    Hi,

    The Travelfusion connection is currently unavailable due to ongoing technical adjustments. These adjustments are being made to improve system performance and stability. The connection will be restored once the necessary updates are completed.

    We'll update once supplier operations are back to normal