Atriis - Issues with Atriis to Umbrella profile Sync – Incident details

Issues with Atriis to Umbrella profile Sync

Resolved
Operational
Started about 1 month agoLasted about 12 hours
Updates
  • Resolved
    Resolved

    Hi

    The Atriis team would like to advise that we have uploaded a fix to the following incident:

    Umbrella synchronization issues.

    The measures taken to resolve the incident

    Located the issue with the synchronization.

    The incident impacted the following system functionalities:

    Profile update from Umbrella to Atriis

    Incident is now fully resolved

  • Investigating
    Investigating

    Hi

    The Atriis team would like to advise of the the following incident:

    Umbrella synchronization issues.

    The incident will impact the following system functionalities:

    Profile update from Umbrella to Atriis

    We are working to locate the cause of this issue and will advise as soon as we have an update