Atriis - Latency with Travel plan Emails – Incident details

Latency with Travel plan Emails

Resolved
Operational
Started 29 days agoLasted 1 day

Affected

API
HR API
Flight Search API
Hotel Search API
Expense API
GetTrip API
Updates
  • Resolved
    Resolved

    Hi

    The Atriis team would like to advise that we have uploaded a fix to the following incident:

    Latency with Travel plan Emails

    The measures taken to resolve the incident

    Restarted service and investigated the cause for the latency

    The incident impacted the following system functionalities:

    Travel plan email confirmation sent to clients

    Incident is now fully resolved

  • Investigating
    Investigating

    Hi

    The Atriis team would like to advise that we located the cause of the following incident:

    Latency with Travel plan Emails

    The incident will impact the following system functionalities:

    Automated travel plan emails sent to corporate users will be delayed

    We are working to resolve the issue and will advise as soon as we have an update