Atriis - System Latency – Incident details

System Latency

Resolved
Degraded performance
Started 23 days agoLasted about 2 hours

Affected

Atriis Core
Updates
  • Resolved
    Resolved

    Hi

    The Atriis team would like to advise that we have uploaded a fix to the following incident:

    Overall system latency

    The measures taken to resolve the incident

    Reverted a previous fix causing the latency

    The incident impacted the following system functionalities:

    Overall system response

    Incident is now fully resolved

  • Investigating
    Investigating

    Hi,

    The Atriis team would like to advise of the the following incident:

    Overall Latency

    The incident will impact the following system functionalities:

    General system behavior

    We are working to locate the cause of this issue and will advise as soon as we have an update