Atriis - Minor Latency Expected on 15:00 UTC – Incident details

Minor Latency Expected on 15:00 UTC

Resolved
Degraded performance
Started 1 day agoLasted 16 minutes

Affected

Atriis Core

Degraded performance from 2:53 PM to 3:09 PM

Updates
  • Resolved
    Resolved

    Hi all,

    The system is back to normal

    Thank you

  • Investigating
    Investigating

    Hi all,

    We will be uploading an urgent system update today at 15:00 UTC.

    During this time, you may experience some temporary latency for up to five minutes.