Atriis - Issue with all emails – Incident details

Issue with all emails

Resolved
Major outage
Started 2 days agoLasted less than a minute
Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Hi all,

    The Atriis team would like to advise that we located the cause of the following incident:

    Emails not being sent/received.

    The incident was impacted the following system functionalities:

    All emails related to Atriis system.