Atriis - Login issue - temporary downtime – Incident details

Login issue - temporary downtime

Resolved
Major outage
Started 14 days agoLasted 36 minutes

Affected

API

Major outage from 6:51 PM to 7:09 PM, Degraded performance from 7:09 PM to 7:27 PM

HR API

Major outage from 6:51 PM to 7:09 PM, Degraded performance from 7:09 PM to 7:27 PM

Flight Search API

Major outage from 6:51 PM to 7:09 PM, Degraded performance from 7:09 PM to 7:27 PM

Hotel Search API

Major outage from 6:51 PM to 7:09 PM, Degraded performance from 7:09 PM to 7:27 PM

Expense API

Major outage from 6:51 PM to 7:09 PM, Degraded performance from 7:09 PM to 7:27 PM

GetTrip API

Major outage from 6:51 PM to 7:09 PM, Degraded performance from 7:09 PM to 7:27 PM

Updates
  • Resolved
    Resolved

    Hi,

    This incident has been resolved. The issue was related to an HTTPS certificate and has been successfully addressed. The system is now operating normally.

  • Identified
    Identified

    Hi, we have identified the issue and are actively working toward a full resolution. The system is currently intermittently available, and some brief downtime may still occur over the next 10–15 minutes.

  • Investigating
    Investigating

    Hi,

    We're currently checking an urgent issue with login to Atriis. Will keep you updated shortly.