Atriis - Issue with login to the system – Incident details

Issue with login to the system

Resolved
Partial outage
Started 3 days agoLasted about 2 hours

Affected

Atriis Core

Partial outage from 9:00 AM to 10:50 AM

Updates
  • Resolved
    Resolved

    Hi,

    The login issue has been completely fixed. It was caused by a change in cookie storage. We identified the problem and implemented a solution.

  • Monitoring
    Monitoring

    Hi,

    A fix for the login issue has been uploaded to the system. We are currently monitoring to confirm the issue is resolved and will update once full resolution is verified.